Use Google Libraries 1.1.2

A new version of my Use Google Libraries WordPress Plugin is available for download from the Plugin Directory, along with the full documentation and support forum.  It mainly improves support for the upcoming WordPress 3.11 but it is still compatible with WordPress 3.0.

It seems that this is a popular plugin, as I’ve managed to end up listed as #517 in the WP Top 1000.  I’m glad so many people have found it useful.  If  you’d like to support the development of the plugin I sure would appreciate it.

  1. tested against RC1 and a recent SVN snapshot []

5 Comments

  1. Dave says:

    :) that’s great. Though I’d support you but after looking at your amazon wishlist with all those DVD boxes in there you probably won’t be able to get any development done :D So please consider this comment as my small token of appreciation.

    Cheers,

    Dave

    • Jason Penney says:

      There’s cheaper stuff in there. :) That is a good point though, that’s just my general catch-all wishlist I use to keep track of stuff. I’ve added a note as such to the donate page.

      Since the comment isn’t an abuse demand to fix something I’ll take it! Thanks.

  2. Texanne says:

    Wow–you have developed a plug-in for a service I don’t even know about. Google Libraries? Hmm. More research. :)TX

  3. Sonny says:

    Hi, do you know if this will work with the latest stable WordPress version, 3.2? Or will you be updating it? On the download page, it says it’s “Compatible up to: 3.1.4.”