Use Google Libraries 1.0.6

Required Upgrade for Users of WordPress 2.8

I’ve updated my Use Google Libraries plugin to support WordPress 2.8.

  • Disables script concatenation in WordPress 2.8, since it seems to have issues when some of the dependencies are outside of the concatenation.
  • Persists flag to load scripts in the footer in WordPress 2.8

If you’re using WordPress 2.8, you’ll want to upgrade ASAP.  Download it from the Plugin Directory (or use the auto-update feature). If you find it useful, feel free to leave a tip.

One Comment

  1. [...] All the Billion Other Moments Jason Penney’s thoughts on writing, life, and other stuff Home » “Now Reading” Plugin and WordPress 2.8 « Use Google Libraries 1.0.6 [...]

Leave a Reply

U Comment/I Follow

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>